Fixing label pages on Chloe theme

Note:

we'll need to change the archive page and the search results page along with the label page because all three have the same structure and the issue you are facing can happen on any of them.

In a nutshell, the fix for the problem is all about removing a few lines of HTML code in three different spots on the theme, one for each page (label, archive, and search results).


This is the code that needs to be removed:

<div class='post-body-text'>
  <b:include data='{ length: 300, links: true, linebreaks: true, ellipsis: true, notHasJumpLink: true, parentDivClass: &quot;post-snippet&quot; }' name='post.snippet'/>
  <b:include data='{ parentDivClass: &quot;post-body-text&quot; }' name='post.jumpLink'/>
</div>

This is how it's looking on the theme code:
Click the image to see larger.

Finding the placements on the theme


Label page

  1. Click once anywhere inside the code to enable the search
  2. Use ctrl+F or cmd+F to open the search box
  3. Search for <div class='container-label lsa flexbox'
  4. You will be lead to the same area of the screenshot above.
  5. Delete the HTML code indicated.


Search Results Page

The theme area that refers to the search results page is right below the label area, where you just removed the code:

Repeat the process of removing the indicated HTML code.



Archive Page

The theme area that refers to the archive page is right below the search results area, where you just removed the code:

Repeat the process of removing the indicated HTML code.



Save the changes and check if is everything fixed and looking good on your theme.

Contact Form